.NET error message after opening the Remote Operator & SD card Suite.
Guy Sela
Mar-28th, 2019 14:52

Added the next code line to "XXX.exe.config"´╗┐ file or in the next path: (XXX means for example "Unitronics SD Card Explorer.exe.config", "Remote Operator.exe.config" etc..

C:\Program Files (x86)\Unitronics\Remote Operator or C:\Program Files (x86)\Unitronics\SD Card Suite

Add it just after the last </userSettings> and before the </configuration>.

Place it at the bottom of the script, as follow: 

<startup><´╗┐supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0"/></startup>  

(which tells it to target .Net framework 4)

And install the next Microsoft fix: .NET Framework 4.8 Early Access Build 3707 https://go.microsoft.com/fwlink/?linkid=2032091´╗┐


Was this article helpful?
1 out of 1 found this helpful